[PD-dev] no MIDI with HDSP

Iain Mott mott at reverberant.com
Fri May 20 03:46:33 CEST 2005

hi there - having trouble getting midi to work with a multiface/cardbus
combination on gentoo linux

midi works with 0.37.4 but not with 0.38.4 devel.

have configured 0.38.4 devel with --enable-newhash --enable-jack
--enable-optimize=pentium4 --enable-threadedsf --enable-atomic

Have seen a few references to snd-virmidi but had trouble loading the
module for some reason. Is it necessary to use virmidi?

Another question: is there a way of restoring mixer levels without
running hdspmixer?

cheers, iain

Iain Mott

More information about the Pd-dev mailing list