[PD-dev] binary packages for devel on osx

Tim Blechmann TimBlechmann at gmx.net
Thu May 26 00:20:00 CEST 2005

> There is no need to support multiple autotools versions, just specify 
> in the README which ones are required.  I believe that you can  
well, the instructions in INSTALL.txt specify to run ./boostrap.sh :-)

> (should?) also specific the required version in the configure.in and  
> Makefile.am.
haven't found anything in the info pages ... if you know of something,
please let me know ...

oh ... and btw, what's the state of libtool for osx? the last thing i
heard was, that it's not gnu compatible ... since pd externals are
shared objects, the optimal way to build them would be libtool, if we
stick to autobuild  ...

cheers .... tim

mailto:TimBlechmann at gmx.de    ICQ: 96771783

latest mp3: kMW.mp3

latest cd: Goh Lee Kwang & Tim Blechmann: Drone

After one look at this planet any visitor from outer space 
would say "I want to see the manager."
				      William S. Burroughs

More information about the Pd-dev mailing list