[PD] need to download ruby 1.9-dont know where to look

dub dub dubdub_80 at yahoo.co.uk
Wed May 3 01:09:18 CEST 2006


Im trying to instal gridflow for pd/jmax but I get the following error message 

You need Ruby 1.9 to run GridFlow.

Ive downloaded ruby-dev via cvs: cvs -z4 -d :pserver:anonymous at cvs.ruby-lang.org:/src co -r ruby_1_8 rubyBut I still get the error message, can anyone point me in the right direction?

Kind Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20060502/e432bea0/attachment.htm>

More information about the Pd-list mailing list