[PD] pidip problem "configure error: screen captures requires Imagemagick library"

Georg Holzmann grhPD at gmx.at
Sat May 6 09:30:07 CEST 2006


> PD and PDP were installed using apt-get install.

you can also install pidip with apt-get ...
apt-get install pd-pidip

but you have to add some sources to /etc/apt/sources.list
add e.g. these sources:


# cinelerra
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/pentium4/ ./
deb-src http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./

# marillat
deb ftp://ftp.nerim.net/debian-marillat/ sid main

# PDP-stuff:
deb http://sindominio.net/~caedes/debian/ unstable main
#deb ftp://ftp.nerim.net/debian-marillat/ unstable main


then don't forget to run apt-get update ;)


More information about the Pd-list mailing list