[PD] GEM pix_multiimage not working on Windows?

Sciss contact at sciss.de
Mon May 8 17:10:50 CEST 2006


i wonder if GEM and in this case particularly pix_multiimage work on  
the windows platform... i today had no success trying to convince it  
(on Win XP home) to load images ... all i get is that the path is not  
found or can't be loaded (sorry, can't reproduce the exact message as  
i haven't got this win computer in front of me now).

i tried: using jpeg instead of png, no success.

tried: putting the images in the same folder as the patcher so that  
no slashes or the like occur in the [open( message. the pd windows  
says something like GEM: Unable to find file (or path?) D:/Media/ 

i tried: giving an absolute pathname, no luck. i'm not sure whether  
one must use slashes or backslashes on windows, since it's impossible  
to type backslashes and GEM uses slashes in the pd window messages, i  
assume they all have to be slashes like on *nix.

the pd version is 0.38-4 extended.

thanks for help. best, -sciss-

More information about the Pd-list mailing list