[PD] can't load Gem on ubuntu-linux

Frank Barknecht fbar at footils.org
Thu May 11 19:29:48 CEST 2006

fotografo hat gesagt: // fotografo wrote:

> I installed pd and  Gem on ubuntu-linux with synaptic,
> but I get this at running pd:
> reading startup file: /home/francois/.pdrc
> couldn't open alsa sequencer

You should load the snd-seq-device module. Just add it to

> /dev/dsp (read/write): Device or resource busy
> (now will try write-only...)
> /dev/dsp (writeonly): Device or resource busy
> /usr/lib/pd/extra/Gem.pd_linux:
> /usr/lib/pd/extra/Gem.pd_linux: undefined symbol:
> vorbis_info_clear
> Gem: can't load library

I guess you're missing libvorbis or a similar packages here.

 Frank Barknecht                 _ ______footils.org_ __goto10.org__

More information about the Pd-list mailing list