[PD] M-audio Quattro not working with PD anymore

Frank Barknecht fbar at footils.org
Mon May 29 11:36:55 CEST 2006

kristof lauwers hat gesagt: // kristof lauwers wrote:

> This morning i had the genius idea (inspired by previous experiences with 
> my USB memory stick) of trying to plug in the M-Audio Quattro in another 
> USB slot, and gues what.. everything's working fine now!
> So it looks like the problem was with the soundcard rather then with PD. 
> Still it's strange that the card was working fine with other software.
> I find it intriguing how the soundcard first worked, then stopped doing so 
> (without any hardware changes), now is working again just by plugging it 
> into another slot (while i had tried uninstalling it and reinstalling it 
> before, but in the same slot!) - anyone has some insight on how this can 
> happen? (guess i don't have to mention my OS anymore. for completeness: 
> yes, it's WinXP :-/)

I've encountered a similar thing happen on Linux as well with my
Laptop and both a midi controller by M-Audio and a Terratec Phase26
USB card. They don't like a certain port, that is, although the get
recognized there by the drivers it is impossible to use them there. I
didn't look into it too much yet, because the fix is easy by just
using a different port, however I think it could be related to the
compatibility translation from USB2 to USB1 not fully working here. 

 Frank Barknecht                 _ ______footils.org_ __goto10.org__

More information about the Pd-list mailing list