[PD] xorg7 strange gem behaviour

B. Bogart ben at ekran.org
Tue May 30 14:26:23 CEST 2006


Let me check at work what version of Xorg I'm using, since that is
working fine (though with the nvidia driver) on my
sarge/testing/unstable machine.

Maybe an obscure bug with Xorg?


Georg Holzmann wrote:
> Hallo!
>> I'm experiencing a similar behaviour
> good to hear that I'm not alone ... ;)
>> but I can't display anything in
>> the gem window, neither 2d or 3d
> have you tried text2d (that's the only thing that worked for me normal
> ATM ... but I haven't tried that much)
>> window updates its content but nothing is displayed at all. And I can't
>> destroy the gem window.
> I can destroy the gem win ...
> Has anyone some hints how I could try to debug that issue ?
> Thanks,
> LG
> Georg
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management ->
> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list