[PD] GEM: no xxf86vm-support

IOhannes m zmoelnig zmoelnig at iem.at
Thu Feb 8 17:41:44 CET 2007

Fanouris Moraitis wrote:
> Hi all,
> I am using Gem 0.91-cvs
> Pd version 0.39.2-extended-test7 in Ubuntu 6.10
> My graphic card is ATI x300 and the direct rendering is enabled
> When i send a fullscreen message in gemwin
> i get the following error
> error: GEM: no xxf86vm-support: cannot switch to fullscreen

well, obviously: recompile Gem with xxf86vm support.

> any ideas?

you need to have libxxf86vm-dev (and libxxf86vm1, but the -dev package
depends on that one) installed at the time of compiling (configuring) Gem.


> thanks,
> ------------------------------------------------------------------------
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list