[PD] netPD_0.40-2_WinXP: Can't Load Patches

Roman Haefeli reduzierer at yahoo.de
Fri Feb 16 14:54:15 CET 2007


there are quite a lot of things that i should know in order to give you
a good advise. maybe the simplest way to find a solution is to meet me
in the the netpd-chat or #dataflow in irc. i am currently at work, but
usually i am quite often logged in (and i might will be in the evening).

-did you install
http://www.netpd.org/software/compilations/pd-netpd-win32.zip (which
needs almost no additional configuration).
-did you put the main-patches into netpd/patches and the abs into
-does the error occur, when you want to load bassist with creator? 
-are all patches causing troubles on load or only some of them?
-what is the whole error output?
-what does 'find -> find last error' say?
hm... meet me online.... ;-)



On Fri, 2007-02-16 at 23:30 +1100, J0sipZL4tko_5tojsic wrote:
> Can't load a few of the patches.
> In particular "bassist" giver the followin diagnostic
> error: unpack: type mismatch
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/listinfo/pd-list

Der frühe Vogel fängt den Wurm. Hier gelangen Sie zum neuen Yahoo! Mail: http://mail.yahoo.de

More information about the Pd-list mailing list