[PD] problem with pd installation in Debian (pdp and mp3 stuff)

Yves Degoyon ydegoyon at free.fr
Mon Feb 19 23:51:45 CET 2007

Marco Trevisani wrote:

>really sorry for duplicated messages.... i had a problem with the mailer and
>the first was shot... with no subject (not good for the archive)
>Hi everybody,
>i had to make an installation from scratch on a laptop. a clean  debian, 
>unstable installation.
two answers :

* the PDP debian package you installed is old,
and not build for pd 0.40, hence these errors.
compile pdp from source from the DARCS repository :

* you're missing lame library for the mp3 objects,
and you also have to compile it from source,
as i don't know if there is a debian pakage of it,
for licensing issues


More information about the Pd-list mailing list