[PD] problem with pd installation in Debian (pdp and mp3 stuff)

marco trevisani marco at ccrma.stanford.edu
Tue Feb 20 04:09:25 CET 2007


i'll redirect this question to the pd-pdp and pd-unathorized debian maintnener 
to see what he thinks too.

As for the first (pdp) then it possibly would be a bug for the debian 
maintener. If the pdp package appears in the unstable with pd 0.40 one could 
think that pdp is built against pd0.40.

As for the second i must say that i checked the lame libraries (which btw are 
available in Debian in the non-free section), and i have them. Therefore the 
question is, is there a specific version needed by the mp3xxx set? Or a 
specific name or dir where the mp3xx  look for? 

Unless this will be fixed whitin debian itself i will certainly follow your 

 muchas gracias,

Alle 18:51, lunedì 19 febbraio 2007, Yves Degoyon ha scritto:
> Marco Trevisani wrote:
> >really sorry for duplicated messages.... i had a problem with the mailer
> > and the first was shot... with no subject (not good for the archive)
> >
> >Hi everybody,
> >
> >i had to make an installation from scratch on a laptop. a clean  debian,
> >unstable installation.
> two answers :
> * the PDP debian package you installed is old,
> and not build for pd 0.40, hence these errors.
> compile pdp from source from the DARCS repository :
> http://zwizwa.fartit.com/zwikizwaki.php?page=PureDataPacket
> * you're missing lame library for the mp3 objects,
> and you also have to compile it from source,
> as i don't know if there is a debian pakage of it,
> for licensing issues
> suerte,
> sevy
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management ->
> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list