[PD] Funky dependency on Debian PPC

Myo myosrcgz at gmail.com
Wed Oct 10 03:48:45 CEST 2007

Hello everyone,

sorry that you have to hear from me again so soon, but I uncovered something
funky when trying to install extended (version's >= 0.39.3) on Debian PPC. I
get a dependency for 'libavifile', which, isn't available for PPC \= |  is
this a bug in the installer, or am I missing something? I get the same
result from the testing .deb's and the nightly auto builds.

should point out that extended 0.39.2-rc5 is installed and working fine for
some time now.


p.s. I never did figure out the freebob thing. it seems to "work", but I ran
out of free time before I figured it out how to configure it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20071009/2c2d52c8/attachment.htm>

More information about the Pd-list mailing list