[PD] Funky dependency on Debian PPC

Hans-Christoph Steiner hans at eds.org
Wed Oct 10 16:40:47 CEST 2007

Hmm, that shouldn't be too hard to fix, I think... could you file a  
bug report in the tracker?




On Oct 9, 2007, at 9:48 PM, Myo wrote:

> Hello everyone,
> sorry that you have to hear from me again so soon, but I uncovered  
> something funky when trying to install extended (version's >=  
> 0.39.3) on Debian PPC. I get a dependency for 'libavifile', which,  
> isn't available for PPC \= |  is this a bug in the installer, or am  
> I missing something? I get the same result from the testing .deb's  
> and the nightly auto builds.
> should point out that extended 0.39.2-rc5 is installed and working  
> fine for some time now.
> thanks
> cory
> p.s. I never did figure out the freebob thing. it seems to "work",  
> but I ran out of free time before I figured it out how to configure  
> it.
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/ 
> listinfo/pd-list


The arc of history bends towards justice.     - Dr. Martin Luther  
King, Jr.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20071010/9ac1f26f/attachment.htm>

More information about the Pd-list mailing list