[PD] G3 ppc support?

Hans-Christoph Steiner hans at eds.org
Wed Oct 10 16:44:28 CEST 2007

The current default builds are for G4s and newer, since Altivec  
support can make a really big difference.  I think I can make a G3  
build of the final release.

Or if you want to try the build, trying getting the pd-extended- 
release sources via rsync:



On Oct 9, 2007, at 1:52 PM, altern wrote:

> hi
> I use my old mac laptop few times a year to test/build things. Today I
> found that PD does not work any more, I get this error into  
> pd.crash.log
> Link (dylid) error:
> incompatible cpu-subtype
> it is an old G3 ppc iBook 500mhz. is this type of CPU not supported  
> any
> more?
> I tried the PD extended version
> Pd-0.39.3-extended-rc5-macosx104-powerpc downloaded from hans website
> but also an older version 0.39.2 extended RC1
> any one had a similar problem?
> enrike
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/ 
> listinfo/pd-list


Mistrust authority - promote decentralization.  - the hacker ethic

More information about the Pd-list mailing list