[PD] Pd-extended final release candidate - please test!

IOhannes m zmoelnig zmoelnig at iem.at
Tue Oct 16 09:29:07 CEST 2007

olsen wolf wrote:
> Hi Hans
> as i'm surrounded by a kindof ubuntu farm atm i feeded it to ubuntu
> studio & kubuntu feisty & so far they've eaten it all without
> bleating. i also bottle-feeded it(the feisty release) to gutsy as he's
> in the back & he was complaining about missing libquicktime0 during
> the installation which is not due to my research not availiable for
> gutsy...

newer versions of debian (and therefore ubuntu) have replaced 
libquicktime0 (0.9.x) by libquicktime1 (1.0.x)
most likely these are binary compatible and you could install the old 
package with an override-dependencies flag.
(you might also have to symlink the /usr/lib/libquicktime.so.0 to 

but of course this is hackish and evil.


More information about the Pd-list mailing list