[PD] Pd-extended on gusty

Hans-Christoph Steiner hans at eds.org
Sun Oct 21 00:15:50 CEST 2007

I have no gutsy machine yet so I won't get to it for a while. Plus  
somethings will have to be ported, I know that PDP, PiDiP, and  
perhaps Gem will need to be ported to libquicktime 1.0.

Those of you with gutsy should try building pd-extended on your  
machine.  Here's the basics on how:

First, get the Pd sources, the rsync method is easiest:

Then setup your machine for the build and run the build (this page is  
a wiki page, so please add any gutsy details):

If you run into troubles, post to this list and we'll try to help.


On Oct 20, 2007, at 4:45 PM, kimm furt wrote:

> hi hans and list,
> i just tried to install a Pd-0.40.3-extended...deb on ubuntustudio  
> 7.10
> which was released yesterday. but a couple of libaries aren't  
> availible
> in the repos anymore. for example there's libflac8 instaed of libflac7
> and libquicktime1 instead of version 0, and i didn' succeed.
> is it possible to get the source, that is used for the auto-builds
> somewhere? so i can try to compile it by myself.
> will there eventually be a .deb for gusty in the nearer future?
> or does anyone know any other way to get Pd-extended running on gusty?
> if not, i'll have to install feisty again...
> thanks, kimm
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/ 
> listinfo/pd-list


All information should be free.  - the hacker ethic

More information about the Pd-list mailing list