[PD] Please test! OSX 10.3 and G3s!

Hans-Christoph Steiner hans at eds.org
Sun Oct 21 02:12:40 CEST 2007

Hey all,

I just made a 10.3/G3 build of the latest Pd-extended release.  If  
you have a Mac that's running something older than Tiger (10.4), or a  
CPU older than a G4 (iBooks, old iMacs, old PowerBooks, old  
PowerMacs, etc.), please test this build.  It should work for all of  


There is one thing that I know doesn't work: Gem.  Recent versions of  
Gem don't work with Mac OS X 10.3.  If anyone can tell me the most  
recent version of Gem that works on 10.3, then I'll include that in  
the 10.3 package.



As we enjoy great advantages from inventions of others, we should be  
glad of an opportunity to serve others by any invention of ours; and  
this we should do freely and generously.         - Benjamin Franklin

More information about the Pd-list mailing list