[PD] latest gem version for windows

marius schebella marius.schebella at gmail.com
Wed Oct 24 23:09:14 CEST 2007

ok, I just saw that pd-extended has a gem version from 12/2006. still,
loading a shader (fragment or vertex) crashes Pd...

2007/10/24, marius schebella <marius.schebella at gmail.com>:
> hey,
> it seems the latest gem version for windows is from 09/2006 (found on
> gem.iem.at/release and also included in pd-extended)?
> I tried some of my shader programs and gem crashed. the mac version is
> from july 2007 and works (although that version has some other issues
> (wrong colors...) and atm I cannot test the latest autobuilds).
> I think some changes were made since 2006, so it would be nice to see a
> newer windows version. Are there newer gem binaries for windows?
> marius.

More information about the Pd-list mailing list