[PD] latest gem version for windows

marius schebella marius.schebella at gmail.com
Thu Oct 25 13:58:04 CEST 2007

My card is a NVIDIA GeForce 6600. I don't think that this card has no 
shader support. according to 
http://www.nvidia.com/object/geforce6_techspecs.html it has full openGL 
support including 2.0.
the patch I tried to run is here 

IOhannes m zmoelnig wrote:
> marius schebella wrote:
>> ok, I just saw that pd-extended has a gem version from 12/2006. still,
>> loading a shader (fragment or vertex) crashes Pd...
>> marius.
> does your card and/or driver support shaders?
> the Gem-binary for windows is somewhat optimistic as to which things are 
> supported (it assumes everything), but does not necessarily check 
> whether this is actually true, resulting eventually in pointer 
> corruption (leading to crashes).
> i am pretty sure that this is your problem.
> fgmasdr.
> IOhannes

More information about the Pd-list mailing list