[PD] GEM error on latest pd extended with Ubuntu Gutsy

altern altern2 at gmail.com
Tue Oct 30 09:59:18 CET 2007


I am getting this GEM error that was not there before changing to latest 
PD extended Hans sent last week to the list, with Ubuntu Gutsy (Ubuntu 
Studio flavor, kernel 2.6.22-14-generic #1 SM). I am trying to play a 
quicktime video, before there was no problem at all, now it doesnt 
display anything and sometimes it crashes when trying to open the file.

This is the PD output in PD main window.

[pix_movieNEW]: opening /home/r2d2/ixi/pd/ehu/ehu/../train.mov with
format 1908
[pix_movieNEW]:  ...
[pix_movieNEW]:  ...
[pix_movieNEW]: loaded file: /home/r2d2/ixi/pd/ehu/ehu/../train.mov with
108 frames (240x180) at 12.019231 fps
Direct Rendering enabled!
GEM: Start rendering
GL: invalid value

and this is the error i get if i run it from the terminal

$ pd video-help.pd
tk scaling is 1.20094562648
<init> : Avifile RELEASE-0.7.47-070916-12:47-4.1.3
<init> : Available CPU flags: fpu vme de pse tsc msr pae mce cx8 apic
sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht
tm up
<init> : 1694.91 MHz Intel(R) Pentium(R) 4 CPU 1.70GHz processor detected
[h263 @ 0xb6dd4614]run overflow at 0x0 i:1
[h263 @ 0xb6dd4614]Error at MB: 0
[h263 @ 0xb6dd4614]run overflow at 0x3 i:1
[h263 @ 0xb6dd4614]Error at MB: 69
[h263 @ 0xb6dd4614]run overflow at 0x6 i:1
[h263 @ 0xb6dd4614]Error at MB: 138
[h263 @ 0xb6dd4614]run overflow at 0x9 i:1
[h263 @ 0xb6dd4614]Error at MB: 207
[h263 @ 0xb6dd4614]run overflow at 0x12 i:1
[h263 @ 0xb6dd4614]Error at MB: 276
[h263 @ 0xb6dd4614]run overflow at 0x15 i:1
[h263 @ 0xb6dd4614]Error at MB: 345
[h263 @ 0xb6dd4614]concealing 396 DC, 396 AC, 396 MV errors

I have been trying to find if there is some codec or lib i need to 
install but i could not find any.

thanks in advance for any help


More information about the Pd-list mailing list