[PD] PD extended for Ubuntu gutsy : dependencies?

Olivier Heinry olivier at heinry.fr
Mon Apr 7 18:00:59 CEST 2008

Le Mon, 07 Apr 2008 15:02:01 +0200,
Georg Holzmann <grh at mur.at> a écrit :

> Hallo!
> > I just proceeded to the install of Pd version 0.3-extended-20080402 on
> > a friend's brand new ubuntu gutsy i386 install
> Thanks for your report - did you install an autobuild version ?

fresh from the farm!

> Because I just changed the debian packages in the latest autobuild 
> version which tries to detect the dependencies automatically ... so any 
> testing is very welcome ;) !

maybe we could meet on the #dataflow irc and do some live X testing


More information about the Pd-list mailing list