[PD] [GEM-dev] yet another gem w32 binary

pat at mamalala.org pat at mamalala.org
Sat Apr 12 22:39:16 CEST 2008

zmoelnig at iem.at a écrit :

> Quoting pat at mamalala.org:
>> I could say right now that this binary is in need of two dll's:
>> msvcp71d.dll, and msvcr71d.dll
> if you haven't yet installed these files, would you mind trying the
> attached binary?
> it has been compiled without debugging support, so the libs you
> mention should not be needed.
> it has also been compiled with SSE2 support; if your machine does not
> have SSE2 support and you experience problems, please tell me so.
> if it doesn't have support and you DON'T experience problems, i would
> be glad to hear this

I've removed the dll's from the system, and loaded this attached  
version, it's running fine, now I'm testing examples, from the last to  
the begining, oh an error:

with examples/02.advanced/21.basic_LSystem.pd

[gemlist]: you should not bang the gemlist now

when I create gemwin, same error with doublehead example, 19.pointer,  
other examples are ok.

More information about the Pd-list mailing list