[PD-dev] pow~ in Cyclone [was: Re: stripping down Pd-extended's default libs]

Martin Peach martin.peach at sympatico.ca
Wed Feb 18 15:10:05 CET 2009

IOhannes m zmoelnig wrote:
> Martin Peach wrote:
>> I guess it never occurred to any of you to use objects with different 
>> names...
>> Or else why not just call every pd object "object" and then use paths 
>> to access them, like [pd/some/library/subdirectory/object]?
>> Just kidding in a frustrated sort of way.
> i don't get you point.
> why it might seem questionable to want to override a given function with 
> a supposedly better one, i don't see why i should bully anyone who wants 
> to do that...

Well isn't it just easier to use something with a different name? If you 
have a backwards [pow] why not just call it [backwardspow] instead of 
letting users guess which [pow] is the right one?


More information about the Pd-dev mailing list