pd -linux install

Guenter Geiger guenter.geiger at psp-vie.be.philips.com
Tue Oct 6 17:56:18 CEST 1998

For those who want to know ..
The solution the last time was, that RedHat´s configuration tool broke the network setup.
So, when doing 
> ifconfig
you should see a lo0 net device. 
Pd needs the lo0, but I´m not sure why ... (X can run without that).

How to get Redhat back into it´s proper state is also unknown to me as I´m using Debian.
Anyhow, if pd and pd-gui are in your path (which is normally the case after doing a make -f makefile.linux install),
it is most likely a problem with your network setup.


From:  dlock at acs.itd.uts.edu.au[SMTP:dlock at acs.itd.uts.edu.au]
Sent:  Monday, October 05, 1998 8:16 PM
To:  geiger at iem.mhsg.ac.at
Subject:  pd -linux install

g'day there- im interested in running your port of pd- ive been linuxing
for some time but still get the mac withdrawels vrvy now and then . Your
initiative has solved my delemma!

ive installed it ok - along with tcl8 but when I run it i get the
followiung error-
[dee at frank 1.manual]$ pd
Pd version 0.23
compiled Sun Oct 4 22:13:59 EST 1998
port 5400
Waiting for connection request...
TCL_LIBRARY=/usr/tcl/library TK_LIBRARY=/usr/tk/library /usr/bin/pd-gui

I symlinked tcl-tk directores to the above directories but still not

I also checked the discussion lists and note that this question has been
brought up before- but I could not find an answer.

any ideas?

thank you for your time.


More information about the Pd-list mailing list