several bugs, etc. in pd 0.31 linux

umläute zmoelnig at
Thu Jun 29 20:04:06 CEST 2000

"[.] matthias tarasiewicz" wrote:

> > [.] matthias tarasiewicz writes:
> >  > i experienced some bugs in pd verision 0.31 unter linux, here is a
> short
> >  > list
> >
> >  > 2. after some time running pd, i couldn't save an opened patch with
> several
> >  > pages under "save as" -- pd always told me "open: no such file or
> directroy"
> >  > or something like that
> >
> >  is this reproducible ? Did you try to save the patch in the same
> >  directory as the original patch, or has it been a new patch ?
> i tried the same directory  the original patch had been in, but also other
> directories did not work
> i just had this problem with the randomslicer patch on

hi !

this seems to be a problem with writing permissions :: make sure you
have "w"riting permissions ("chmod u+w *", if thou art the owner of the
i cannot reproduce your problem entirely, since normally (when you
downloaded the files yourself) you are automatically the owner of the
files and should have all needed permissions - so I tried to give away
my w permissions (via "chmod u-w *", no na nit...) and then it did
exactly what you said...

hope this helps


More information about the Pd-list mailing list