[PD] Pd start but no GUI

jfm3 jfm3 at mortmain.com
Mon Apr 16 20:45:04 CEST 2001

You have no loop back network interface.  The machine cannot open a
network connection to itself.  I don't know how to set this up in
Mandrake, but in RedHat, you just say you want networking when you install
(even if you have no modem or network card).  I need to add this to the
FAQ: thanks for your detailed explaination of the problem.

On Mon, 16 Apr 2001, D. Marcus Johnson wrote:

> I compiled pd-032PATCH5-linux.tar.gz.
>  I uncommented:  
>                   INSTALL_PREFIX = /usr/local
>  in /usr/local/src/pd/src/makefile
> When I run /usr/local/src/pd/pd I get:
>  successfully opened /dev/dsp write-only
>  successfully reopened /dev/dsp read/write
>  connecting stream socket: Network is unreachable
> (101)
> I tried opening another terminal and running,
> /usr/local/src/pd/bin/pd-gui 
> gtop shows: pd and ./pd-gui running
> What am I doing wrong? Where's the GUI at?
> Linux 2.2.17
> Mandrake 7.2
> alsa 0.5.9c
> tcl/tk 8.3


More information about the Pd-list mailing list