[PD] Problems running pd with Red Hat.

Dan Neveu neveu at acsu.buffalo.edu
Tue Jun 26 22:58:43 CEST 2001

as far as the .rpm problem, I believe that upgrading to RH7.X should fix
that (i've had the same problem). though, I also think you can download an
RPM utility upgrade for RH6.2.


On Tue, 26 Jun 2001, [iso-8859-1] Rory Walsh wrote:

> I am having problems getting pd to run in Red Hat. I
> have tried the '.tar.gz' patch from Miller's site but
> it it does not run, I have also tried compiling the
> src code but it seems that i am missing a library
> file. I then tried download the '.rpm' file from
> Miller's site but when I tried that I got the message
> that said something about my version of RPM only
> working with numbers that are =>3. I tried changing
> the file name but to no avail. If anyone has any ideas
> I would really appreciate it, as ye have probably
> guessed I am new to linux so if the suggestions could
> be made as easy for a linux illiterate person I would
> really apreciate it!
> Regards,
> Rory.
> ____________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
> or your free @yahoo.ie address at http://mail.yahoo.ie

More information about the Pd-list mailing list