[PD] gem on suseppc 7.1 still hates me

Nikolaus Passath hnt at xarch.tu-graz.ac.at
Thu Jul 19 20:50:54 CEST 2001

after one day messing around with compiling gem plus the additional needed
libraries/ tools i have the following status:

-pd 0.33 is fully working (sound output is working, tried some patches)
-gem still closes my pd-gui bringing an error message:
"Speicherzugriffsfehler" (which means memory access failure)
i tried to start pd with nogui, nosound, nomidi and a gem test patch which
opens the gemwin with a loadbang, but this still gives the same error.
"buffer 2" to gemwin also makes no difference.
gem compiled without any errors (including makeauxlib, configure,
make, make install)
all but GLUT was included in suseppc, the glutand mesa test-utilities were
fully working

the system is a G3 powerbook (wall street), 192mb ram, ati mach64 graphics

i have no clue what else i could do to get gem running, please give me
some hints.

thanks a lot


respect pour les fumeurs!

More information about the Pd-list mailing list