[PD] win98 crash when clicking on pd object

Ben Bogart - FMPM/F1999 bbogart at acs.ryerson.ca
Sun Jan 13 17:30:22 CET 2002


I've found a *lot* of strange problems with PD running under 98/95 and 
ME. I have has that specific problem with subpatches exactly. Also I 
could not get the expr object to work on ME and then all of a sudden 
one day it did. Works great on win2k and linux though. I'll have to 
double check but I think its works as well in XP as 2000. 

I use 2000 at home, but tried to use PD under 98 at school. Any reason 
why you have to use 98 on the laptop?

I'm runing PD.35 and GEM .86 using NVidia drivers under linux and 
blackbox. So I get video out without window decorations (I turn them 
off in blackbox) the only problem was getting sound drivers to work!!! 
(just stay away from redhat)


On Sun, 13 Jan 2002, Martin Dupras wrote:

> I'm experiencing weird behaviour on a win98(se) laptop.
> I have pd 0.34 running in the same set-up as my win2k machine, that is with
> zexy, gem, iemlib, etc., with virtually no problem at all except for the
> following: if I double-click or control-click a pd object to see a subpatch,
> PD crashes automatically. I have tried with a brand new install of the most
> recent version of PD, with no libraries and I'm always getting the same
> problem.
> Does anyone have a clue why this is happening, or experienced similar
> problems? I'm a bit puzzled as to why this only happens with the pd object,
> especially considering that everything else is working as expected.
> Thanks!
> - martin

B. Bogart

More information about the Pd-list mailing list