[PD] problems installing GEM 0.88-1 on linux...

Marcell Mars m at rcell.net
Mon Jan 6 19:50:54 CET 2003

hi ppl,
matju helped me a lot on irc.openprojects.net and fixed some problems on the way but still no success installing GEM on linux...

i run Gentoo 1.4.rc1 linux box, and installed pd 0.35.0-r1 using gentoo package management system portage (as easy as: emerge pd :)... everything on the box is compiled against gcc 3.2, kernel is 2.4.19-xfs-r2...

i couldn't install gem from tarrbals so checked out 0.88-1 from cvs.... 

it failed several times and i'm sorry that i didn't remember all of the changes (one or two) but remembered just the latest fix...i had to change line 61 in Pixes/pix_videoLinux.cpp to:

pix_videoLinux :: pix_videoLinux(t_floatarg w, t_floatarg h) :

than it went quit far away :) and it failed on:

make[1]: Entering directory `/home/marcell/download/Gem/src/yuv'
make[1]: *** No targets specified and no makefile found.  Stop.

it has Makefile.in and Make.source in yuv dir... i tried with all:: making new Makefile file but still didn't work....

hope this will be helpfull to someone and would really like to install GEM at some point :)

m at rcell.net

m at rcell.net

More information about the Pd-list mailing list