[PD] Gem failed after compiled against gcc 3.2 on GentooLinux

kurt stockman kurt at kapotski.be
Sun Jan 19 14:08:09 CET 2003

I experienced similar problems with an ATI radeon 7500.
On debian i managed to overcome them by installing the xlibmesa3, xserver
and xlibmesa-dev packages from http://people.debian.org/~daenzer/dri-trunk/
+ compiling radeon.o from the drm-trunk-module sources on that site (he has
them for i386 and ppc).
But being a lousy hacker I screwed those up prety fast whilst upgrading some
other stuff... + i never got the radeon TV-out to work (Gatos and others
didn't work for me).

Now I'm on Redhat 8 with the Planet CCRMA packages and low latency kernel. I
threw out the radeon and got me a relativly cheap nvidia 440 MX. Nvidia
offers linux drivers on their site >> They were realy easy to compile +
install (although the dl-ed kernel-package is compiled with 2.95, compiling
the nvidia drivers and module with 3.2 worked just fine) and give me nice 3d
support,tv-out and twinview (dual screen / 1 desktop >> pd-patch on my
monitor + gemwin on the TV-out). info : http://www.sh.nu/nvidia/
And Gem didn't segfault since...

hope this helps someone,


-----Oorspronkelijk bericht-----
Van: pd-list-admin at iem.kug.ac.at
[mailto:pd-list-admin at iem.kug.ac.at]Namens zmoelnig at iem.at
Verzonden: zondag 19 januari 2003 9:45
Aan: marcell mars
CC: pd-list at iem.kug.ac.at
Onderwerp: Re: [PD] Gem failed after compiled against gcc 3.2 on

hi !
> i think it is probably radeon module which i successfully installed
> but
> after some problems.. i remember that it failed on other modules but
> radeon seemed to go well... donno...
i agree, that i sounds like the problem is with your drivers.
well, have you tried the "vesa" module ? it's very generic and works for my
radeon on my notebook (though, of course, performance is not sufficient)


PD-list mailing list
PD-list at iem.kug.ac.at

More information about the Pd-list mailing list