[PD] PD and Jack.

Miller Puckette mpuckett at man104-1.ucsd.edu
Mon Aug 18 01:48:59 CEST 2003

I've never tested Pd with jack myself (I don't use jack... lost a lot of
time just trying to adapt to alsa and lost my taste for running the
newest-greatest audio API.)  So I'm hoping some jack-enabled user will
test the jack code and help me fix it...


On Mon, Aug 18, 2003 at 09:20:38AM +1000, Luke Yelavich wrote:
> At 11:16 PM 17/08/2003, guenter geiger wrote:
> >I think you might have grabbed a very old version which had this problem.
> >As jack support is included into the newer 0.37testX version from Millers
> >site, I suggest you use that.
> Using pd-0.37-test8 from Miller's site I still get the same behavior. I run 
> jack with the following command line:
> jackd -a -R -d alsa -d ice1712 -p 64 -r 44100 &
> And run pd with "pd -jack"
> In the console, I constantly get readPartial messages being displayed, and 
> no audio output.
> I am running jack 0.75.0 on Slackware 9 with tcl 8.4.
> Suggestions are welcome.
> Luke 
> _______________________________________________
> PD-list mailing list
> PD-list at iem.at
> http://iem.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list