[PD] [gem] pix_filmNEW troubles on win

leo {depart} oel at depart.at
Thu Feb 19 01:15:41 CET 2004

At 09:04 18.02.2004 +0100, you wrote:
>leo {depart} wrote:
>>i've just tried gem-bin0.888pre on winxp (with pd 0.36-0). unfortunately 
>>i have problems with pix_film and my movie files now (worked fine with 
>>whenever i try to load one of my movies (avi, indeo4/5.1, 512x512px) my 
>>pd crashes. when i turn rendering off, before i load the movie file, i 
>>get a a decent "pix_filmNEW: loaded... " message. if i turn rendering on 
>>then, it crashes.
>>- the homer.avi works fine !!, so i guess it could be a codec issue ( has 
>>the indeo support been cut? )
>>- further it won't accept my relative paths ("unable to find...") that i 
>>used so far in my patches...
>looks like you are using an older pre-release of gem.
>try the one that can be found at 
>this should fix the relative-paths issue.

hm, i tried that one before, this works even worse... i can send whatever 
open msg (even "open notexistingfile.mov") and pd crashes
any suggestions? am i the only one getting this?



More information about the Pd-list mailing list