[PD] PiDiP paths with new imagemagick

Yves Degoyon ydegoyon at free.fr
Tue Feb 24 11:30:36 CET 2004

yep, good remarks,
this statically linked stuff won't last very long ((

can you try to issue a 'make'

what does it say ?


Max Neupert wrote:

>I've tried to install PiDiP
>according to the excellent instructions of Sara Kolster
>But there is a new version of imagemagick now and therefore the files in a
>different path. That's why I get the following error message in the terminal
>when starting PD:
>PDP: pure data packet
>PDP: version 0.12.1
>tried /usr/local/lib/pd/pdp_pidip_osx/pdp.pd_darwin and succeeded
>dyld: /usr/local/bin/pd can't open library:
>/usr/local/lib/libMagick-5.5.6-Q16.0.dylib  (No such file or directory,
>errno = 2)
>pd_gui: pd process exited
>/Applications/Pd.command: line 3:   594 Trace/BPT trap
>/usr/local/bin/pd -rt
>The filname is named now libMagick++.6.0.0.dylib
>Where do I find the file where these paths are defined or how to solve that?
>Thank you all,
>max, montréal.
>PD-list mailing list
>PD-list at iem.at

More information about the Pd-list mailing list