[PD] Compile devel_0_37 with jack problems

Ian Smith-Heisters heisters at 0x09.com
Sun Jul 25 05:51:17 CEST 2004

Thanks for the help ;) but I've solved this problem. Changed the libdir, 
but that didn't work. Then realized it was cached, deleted the 
configure.cache and it worked. I'm still new to these compilation things.

Thanks anyway,

Ian Smith-Heisters wrote:

> Hi,
> I'm trying to compile the devel_0_37 CVS with jack support. The 
> ./configure didn't complain about anything, but when I ran PD there 
> was no option for jack. I went back and did make clean and configured 
> again:
> ./configure --prefix=$HOME/ --enable-jack=yes --enable-threadedgui=yes 
> --with-x
> and noticed these lines:
> checking for jack_set_xrun_callback in -ljack... (cached) no
> checking for jack_set_error_function in -ljack... (cached) no
> I have libjack0.80.0-0 and libjack0.80.0-dev installed via apt-get. 
> This is on Debian kernel 2.6.6
> Any suggestions?
> Thanks,
> Ian Smith-Heisters
> _______________________________________________
> PD-list mailing list
> PD-list at iem.at
> to manage your subscription (including un-subscription) see
> http://iem.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list