[PD] Gem compile problems

IOhannes m zmoelnig zmoelnig at iem.at
Sun Jul 25 17:55:57 CEST 2004

Ian Smith-Heisters wrote:
> Hi,
> I'm also having some problems compiling Gem. I've tried both the CVS 
> version and the .90 release. ./configure keeps resulting in this:

> I've run makeauxlibs and it finishes successfully. I ran configure with 
> these options:

makeauxlibs won't help you much here (the warning is very generic)

> ./configure --prefix=$HOME --libdir=/usr/lib 
> --includedir=usr/lib:../../../GemLibs:/usr/include --enable-mmx 
> --with-ftgl --with-mpeg --with-mpeg3 --with-quicktime --with-avi 
> --with-aviplay 
> --with-avcodec=~/pd/externals/pidip/ffmpeg/libavcodec/libavcodec.a 
> --with-avformat=~/pd/externals/pidip/ffmpeg/libavformat/libavformat.a 
> --with-ieee1394 --with-x
> because /usr/lib has libdv.a .la .so .so.2 .so.2.1.0 .so.4 .so.4.0.0. 
> Since using the modified includedir and libdir didn't seem to change 
> anything I tried editing the configure file, replacing every instance of 
> /usr/local/lib with /usr/lib, but that still doesn't change anything.

which version of libdv do you have installed ?
does it work with "--disable-ieee1394" ?


> Thank you for any help.
> -Ian SMith-Heisters
> _______________________________________________
> PD-list mailing list
> PD-list at iem.at
> to manage your subscription (including un-subscription) see
> http://iem.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list