IOhannes m zmoelnig zmoelnig at iem.at
Thu Aug 26 22:39:16 CEST 2004

please make sure, you send emails to the pd-list too.
use the "reply-to-all" instead of "reply-to" (this issue has already 
been discussed on the pd-list 2 hours ago...)

 > i got yem from planet ccrma. i am using fedora 2. i use a laptop ibm 
7500. today

unfortunately i do not know, how planetCCRMA compile Gem; there should 
be a planetCCRMA-specific readme somewhere that might explain this.

 > i use the dual head mode and i try to use the pix_film and it worked. 
if the
 > mode is simple i get only some lines, no video. i have tried a couple of
 > compressors. i tried a webcam and i got just lines. i have not load the
 > video4linux-drivers. i have not try with other applications.
an USB-webcam might load the drivers automatically.

what exactly do you mean by "lines" ?

are they somehow connected to the video-input ? (e.g. you see something 
when you wave your hand in front of the lens, but it is not what you 
expect) ?

you might have problems with rectangle-textures.
do you still have problems when you send a [mode 0( to [pix_texture] ?
nvidia-drivers should support rectangle-textures (this is: the width and 
height are not-a-power-of-2: e.g: 320 instead of 256), but i don't know 
what gfx-card is in the ibm-7500.

i do not believe, that it has something to do with using dual-head or not.

 > when i use the fullsceen mode i can not go to the patch, so i can not 
 > the buttons. i do not know how to control pathches without GUI.

you could use a message [create, 1( to instantly turn rendering on.
you can use [gemmouse] to grab the mouse from a gem-window.


More information about the Pd-list mailing list