[PD] 0.38, osx, jack, osc, gem...

adam overton aoverton at calarts.edu
Tue Nov 9 00:15:04 CET 2004

hey there

i'm sorry if this has all been covered in past posts, but i searched 
the archives and couldn't find what i need...

currently i'm running 0.37-2 on OSX. i just downloaded the 0.38v7 
binary and am having the following troubles:

-i can't load the OSC and Gem libraries. i've tried two methods: going 
to the 'Startup' pane, writing 'Gem' in one slot, 'OSC' in another, 
clicking 'Apply' and 'Save All Settings', quitting, then restarting; 
i've also tried doing it as a flags at the bottom: -lib OSC -lib Gem. 
both methods get me 'can't load library'.
am i doing something wrong?

-i can't get this version pd to connect to jack osx. i couldn't get 
this to work with my earlier version of pd (0.37-2) either and was 
hopeful that maybe this would now be possible in this release. do i 
maybe need to load a library for this as well, or is this something 
that will be added at some point?

as for my current work with 0.37-2, are there any solutions yet for 
hooking up with jack-osx? i saw that someone released a version of pd 
0.37-0 that is supposed to work with jack 
(http://www.meskalina.it/qwikiwiki/index.php?page=JackOSX), but i'm 
somewhat reluctant to download and install a slightly earlier version 
of pd. maybe someone can allay my fears...

thanks so much for the help!!!

aoverton at calarts.edu
661.373.8679 cell ... 661.294.1885 hm

More information about the Pd-list mailing list