[PD] Re: [PD-dev] Re: prepend w/ set message - ignore

Stefan Turner stefan_turner at yahoo.co.uk
Wed Nov 10 19:16:24 CET 2004

Yes, what about a completely new 'prepend' (called
something else), with an additional inlet for
'setting'. This would be the best of both worlds AND
avoid name collisions.

Stefan Turner

>Maybe we should use a whole new kind of names for the
>future Pd list
>functions, for example taken from the C++-STL
>conventions like
>"push_back", "push_front", "insert" and "erase"
instead >of the
>Lisp'ish "append" and "prepend"? A tempting idea.

ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

More information about the Pd-list mailing list