[PD] gem help- strange goings on... [pix_film]

Peter Todd peter_todd82 at yahoo.co.uk
Thu Nov 11 11:21:57 CET 2004

> hello,

hi Pete
> i upgraded my copy of gem yesterday to get [pix_video]
> to work and since then [pix_film] causes a crash, but

I just checked, and it does the same for me.  It works fine with the example 
videos (homer.avi etc), but all of my own (uncompressed avis) that I've 
tried cause it to crash (smallest I've tried is 65mb).  Which is annoying, 
because I was planning on making some use of it soon, too.  [pix_movie] does 
the same.  I've tried with GEM 0.90.0 and 0.90.1 - I'm (fairly) sure that it 
has worked, at least briefly, at some point in the past, but I haven't done 
much [film] type stuff.  I'm not sure at which point it broke for me...

> the strange thing is that i have two versions of pd
> installed one of which i didn't update and so has an
> even older version of gem, and that has started doing
> the same...

I wonder what's really going on there...
So I take it you were using it quite happily before (with 0.90.0 and the 
even older version).  The obvious thing to ask - is there anything else that 
might have changed other than running the new version of Gem?  Maybe a new 
media player, or... i dunno what.  Perhaps people closer to the inner 
workings of Gem confirm that running it does not make any changes that would 
effect anything else...

> it says that avi and quicktime support is enabled in
> the terminal, then i get that nasty little XP box
> asking if i want to send an error report...


> any ideas?

not really.  Actually, maybe it's worth trying to restart your computer, and 
running the old version straight away.


More information about the Pd-list mailing list