[PD] OSX -pd0.38Test10 -can't type $ sign

Koray Tahiroglu ktahirog at uiah.fi
Wed Dec 1 07:30:01 CET 2004

Hello Christian and Miller,
I am using OSX 10.3.6 on powerbook g3 400mhz. I am also running 0.37.4 
on the same computer, and there is no problem with this version. I 
guess it is the alt key that doesn't function, I can't type anything 
that involves alt key when I run 0.38Test10. If you don't have this 
problem with g4, then it might be the g3 that causes this.


On Nov 30, 2004, at 17:16, Christian Klotz wrote:

> Hi Koray, hi Miller,
> I cant confirm this bug report - pd 0-38 test 10 on os x 10.3.6 
> running on a powerbook g4 1.25ghz.
> Koray, which version of os x are you using?
> cheers
> On Nov 30, 2004, at 6:12 AM, Miller Puckette wrote:
>> Hi Koray,
>> I don't have a mac, will test this when I get a chance, probably in a 
>> week.
>> cheers
>> Miller
>> On Tue, Nov 23, 2004 at 12:25:08PM +0200, Koray Tahiroglu wrote:
>>> Hello everybody,
>>> I have downloaded pd0.38Test10 lately and seems like I cannot type $
>>> sign in any object or message boxes.
>>> I am using g3 400Mhz powerbook with OSX.
>>> 0.37.4 does not have any problem with $ sign, I would like to ask if
>>> anyone did come across with this kind of bug in pd0.38Test10?
>>> Also I can only use Help menu once for each time I run pd0.38Test10. 
>>> It
>>> does not respond anything to my attempts to use more than once. This
>>> might be also a bug report.
> ---
> Christian Klotz
> Kunsthochschule Kassel / School of Arts Kassel ::digitalpool
M.Koray Tahiroglu
DA student/researcher
Media Lab,
University of Art and Design Helsinki, TaiK
Hameentie 135C 00560 Helsinki Finland
tel: +358 40 754 8449
fax: +358 9 75630 555

More information about the Pd-list mailing list