[PD] [OT] Ceres3 : can't load sound file

julien.breval at tremplin-utc.net julien.breval at tremplin-utc.net
Mon Dec 6 03:10:40 CET 2004

Selon Arie van Schutterhoef <arsche at xs4all.nl>:

> >I have a problem with Ceres3 which is not reported on www.google.com
> >I can't open any sound file with it. I always got the "NUFF FILE" error in
> the
> >console. I don't get any error message until I select an audio file
> >with "Load & Analyze".
> -I don't know under which you are running, but it needs a lot of
>  swap space. Which is a OS-problem.
>  This all depends on sizes of your soundfiles.
>  I run Ceres3 under Irix and it feels quite comfortable
>  with 640MB of swap space.

Thanks Arie for your anwser.

I run Ceres3 v0.27a1 under linux red hat 9.0 with a low latency kernel on a
Pentium 4 PC, on which the RAM size is 512MB and the swap about 1000MB ; should
I add some more swap ? 
The soundfile I loaded is about 10 sec long (44100 Hz / 16 bit mono aiff).

Here are the errors I get in the console :

***When opening a sound file recorded with Pure Data

Attempting to reach /home/j/mdr.aif
error while reading file

***When opening an *.aif file exported from Ardour (either little- or big-endian)

Attempting to reach /home/j/mdr2.aif
no FVER chunk

Before printing, the "open" window of Ceres3 says "Not a soundfile" anyway. Do
you know where can I download a proper test file that normally works with Ceres3
? I just saw there's a 0.28 version, I will install it.

Thanks again,


More information about the Pd-list mailing list