[PD] [OT] Ceres3 : can't load sound file

Jamie Bullock jamie at postlude.co.uk
Mon Dec 6 10:44:38 CET 2004

Do you have libaudiofile installed? I *think* Ceres3 uses this library
for audio file access instead of the more common libsndfile.

Jamie Bullock

On Mon, 2004-12-06 at 00:16, julien.breval at tremplin-utc.net wrote:
> Hello
> I have a problem with Ceres3 which is not reported on www.google.com
> I can't open any sound file with it. I tried to load mono *.aif files that I
> recorded with Pure Data ([writesf~ 1 -aif <path>]) or with Ardour (export mono
> aiff file, little and big endian), but I always got the "NUFF FILE" error in the
> console. I can open these files with either Snd, Pd or Ardour but not with
> Ceres3; does anyone on the list know how to load files to it ? I run Ceres3 with
> or without JACK and I don't get any error message until I select an audio file
> with "Load & Analyze".
> Thanks a lot, and sorry for posting off-topic
> -j 
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://iem.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list