[PD] Re: [PD][pdp]no pdp_qt after install?

martin pichlmair pi at attacksyour.net
Tue Dec 21 08:06:23 CET 2004

> I just tried uninstall libquicktime0.9.2 from synaptic and it asked me 
> to
> remove lots of stuff first including Gem. But, like you said, 0.9.2 
> should
> at least run. Also, 0.9.3 is out, so I presume 0.9.2 should be fairly
> stable. No?

i think no one tried 0.9.3 yet. i think most distros still have it in 
the unstable feed - thus e.g. my gentoo system would also like me to 
upgrade glut in case i upgrade libquicktime to unstable. didn't dare to 
do that.

anyway: 0.9.2 is the real unstable version - especially jpeg support 
(crucial for pdp as it is the preferred codec). it inevitably crashes 
after some time.

but it should still let you build the object.

> Pdp_qt... Couldn't create.
> Any ideas?

well. looks like it did not include qt support at compile time. maybe 
you have one of the distros where you have to install the headers of 
the installed libraries separately (a la debian - i don't know much 
about synaptic). did the ./configure tell you that it included 
quicktime support? if not: install + check the headers and try to 
compile again.


More information about the Pd-list mailing list