[PD] [GEM] problems with pix

yasmin ahmad yahmad at mail.com
Mon Mar 14 17:33:41 CET 2005


I'm trying to load an .AVI file in a Gem window and the play it a different frame rates. This should be simple but the only movies that seem to work are the ones that came bundled with the GEM examples. 

I have updated to gem_0.90.1 (03/08/2004), although when I load Gem it still says version 0.90.0; I'm sure I've put it in the correct directory. I am running pd.037, on Win2K, I have an Indeo codec v5.10 so that shouldn't cause any problems. I have also tried with pd.038, and with WinXP - the same problem keeps happening: the file loads (according to the "verbose" option) then when I turn the rendering on pd crashes. The errors seem to be memory allocation errors - they don't appear when I run pd with the "verbose" option.

I hope someone can help me because I've pretty much exhausted all the solutions I've found in the archives.


Sign-up for Ads Free at Mail.com

More information about the Pd-list mailing list