[PD] [GEM] problems with pix

Davide Morelli info at davidemorelli.it
Mon Mar 14 17:57:53 CET 2005

same here (pd 0.37.3, GEM 0.90.1, WinXP)
I can use only avi compressed with:
uncompressed RGB (huge filesize)
codec Intel IYUV (smaller but still great filesize)
and another I can't remember now (small filesize but eats cpu: max 2 avis 
with a PIV 1.5 GHz)

----- Original Message ----- 
From: "yasmin ahmad" <yahmad at mail.com>
To: <pd-list at iem.at>
Sent: Monday, March 14, 2005 5:33 PM
Subject: [PD] [GEM] problems with pix


I'm trying to load an .AVI file in a Gem window and the play it a different 
frame rates. This should be simple but the only movies that seem to work are 
the ones that came bundled with the GEM examples.

I have updated to gem_0.90.1 (03/08/2004), although when I load Gem it still 
says version 0.90.0; I'm sure I've put it in the correct directory. I am 
running pd.037, on Win2K, I have an Indeo codec v5.10 so that shouldn't 
cause any problems. I have also tried with pd.038, and with WinXP - the same 
problem keeps happening: the file loads (according to the "verbose" option) 
then when I turn the rendering on pd crashes. The errors seem to be memory 
allocation errors - they don't appear when I run pd with the "verbose" 

I hope someone can help me because I've pretty much exhausted all the 
solutions I've found in the archives.


Sign-up for Ads Free at Mail.com

PD-list at iem.at mailing list
UNSUBSCRIBE and account-management -> 

More information about the Pd-list mailing list