[PD] Newb: Problems cutting connections in edit mode

justin c. rounds anism at justincrounds.org
Tue Mar 15 01:07:41 CET 2005

delete won't work -- try "cutting" it (ctrl-x).

Rob Bennett wrote:
> Hi - I'm attempting to join the Pure Data revolution. A major impedance 
> is my inability to disconnect patch cords in edit mode. The 
> documentation leads me to believe that if I mouse over a patch cord and 
> see the hand change to an X, a further click will disconnect the objects 
> / messages / etc. I see the X, and I click, but the cable simply turns 
> blue (highlighted) and stays put stubbornly. After it turns blue, I've 
> tried pressing "delete," grabbing the cable, and a number of various 
> other things to no avail. I've tried both pd 0.37 and 0.38-4 under WinXP 
> SP1 on two separate and very differently configured machines, with the 
> same problem on all versions and hardware.  Connecting and moving 
> objects is not a problem.
> Thanks in advance for any help you can provide.
> Rob
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> 
> http://iem.at/cgi-bin/mailman/listinfo/pd-list

     justin c. rounds

More information about the Pd-list mailing list