[PD] patches wont open

ix at replic.net ix at replic.net
Mon Jun 6 19:44:57 CEST 2005

On Mon, Jun 06, 2005 at 07:35:13PM +0200, ggkarman at musicologia.com wrote:
> Hi friends,
> Suddenly i can't open a whole set of patches that ive been working on. The
> problem is with a series of versions of the same patch
> (main1,main2,...main26), i can open other stuff without a problem. Ive
> tried -noloadbang -noaudio -nomidi, and selectively loading externals or
> not loading any at all. I have tried on other pd version i have installed,
> both on 2 different w$ installations on the same machine. The funny thing
> is i dont remeber doing anything that could cause this after the last time
> i could open them. ?Any ideas how to debug this?

run pd with -verbose -d 3, and run tkcon.tcl and look for an error that didnt make it to console before..

> g
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list