[PD] Ergates game-like audiovisual instrument

Chris McCormick chris at mccormick.cx
Fri Oct 20 10:37:48 CEST 2006

On Thu, Oct 19, 2006 at 03:48:12PM +0200, Frank Barknecht wrote:
> Hallo,
> Chris McCormick hat gesagt: // Chris McCormick wrote:
> Okay, I tried it now on my laptop, where Gem is still functional. I
> cannot get it to run properly. If I run with "-noloadbang" the patch
> opens, I can press the two loadbang'd messages, and it even seems to
> recognize basic joystick movements. But I don't get any sound. 
> If I run with loadbang enabled, my 512MB of RAM get immediately
> filled, heavy disk activity hints at swapping going crazy, and the
> main.pd patch will not show up. What could be such a memory hog?

Hey Frank,

Yikes. Are there any errors in the pd console? Can you try loading it with
-noloadbang and then deleting all of the content inside the instrument
subpatches, saving, and then loading with loadbangs turned on?

By the way, I have not tried running it under pd-0.40 - I will try that
tonight when I get home.


chris at mccormick.cx

More information about the Pd-list mailing list